FLIR One Developer / Blog / Topics / s61 / The S61 SDK sample application does not run.

The S61 SDK sample application does not run.

Home Forums FLIR ONE SDK Development Device specific CAT S60/S61 smartphones The S61 SDK sample application does not run.

Tagged: 

This topic contains 17 replies, has 9 voices, and was last updated by Profile photo of Luis Luis 4 months ago.

Viewing 18 posts - 1 through 18 (of 18 total)

  • Author

    Posts

  • #11033

    Profile photo of Bongho
    Bongho

    Participant

    Device: S61
    SDK: Android/Cat S60/S61 SDK 3.1.3
    Android Version: 9

    After updating to Android 9, the sample application(FLIRONEExampleApplication) of S61 SDK 3.1.3 does not run.
    Does anyone have the same problem?

    • This topic was modified 9 months, 1 week ago by Profile photo of Bongho Bongho.
    • This topic was modified 9 months, 1 week ago by Profile photo of Bongho Bongho.
    • This topic was modified 9 months, 1 week ago by Profile photo of Bongho Bongho.

    #11039

    Profile photo of Gavin
    Gavin

    Keymaster

    Hi Bongho,

    I’m currently looking into this, and should have an answer in 2-3 days.

    Gavin
    FLIR Support

    #11041

    Profile photo of Bongho
    Bongho

    Participant

    How is it going on for this issue?
    Please check and give updates to me.

    #11042

    Profile photo of Gavin
    Gavin

    Keymaster

    Hi Bongho,

    We don’t currently support the old SDK, which supports the S61. We are currently looking into adding support for the S61 in the new SDK.

    Gavin
    FLIR Support

    • This reply was modified 9 months ago by Profile photo of Gavin Gavin.

    #11118

    Profile photo of Bongho
    Bongho

    Participant

    Thank you for the reply.

    I have two questions.

    1. When are you planning to release a new SDK supported on S61?
    2. Is there a way to downgrade the Android version from 9 to 8 on S61?

    #11126

    Profile photo of Gavin
    Gavin

    Keymaster

    First, we are currently not sure of an exact date but I can try to get you an estimate. And secondly, I’m not 100% sure if you can downgrade versions but I’ll look into it.

    Gavin
    FLIR Support

    #11257

    Profile photo of mauricio
    mauricio

    Participant

    Hi, I have the same problem. When could you release a new version of the SDK?

    #11447

    Profile photo of FlirOne
    FlirOne

    Participant

    Any update to this issue?

    #11448

    Profile photo of Gavin
    Gavin

    Keymaster

    Hi Bongho,

    In terms of downgrading your device I would look at this article. https://www.androidprotips.com/flash-file-cat-s61/

    Gavin
    FLIR Community Support

    #11477

    Profile photo of Juan Pablo
    Juan Pablo

    Participant

    Any update for this trhead ? I need support for CATS61, and the downgrade guide dont work with Android 9.0

    • This reply was modified 6 months, 3 weeks ago by Profile photo of Juan Pablo Juan Pablo.

    #11482

    Profile photo of Gavin
    Gavin

    Keymaster

    Hello Juan,

    We haven’t yet added support for the S61 as we have run into problems that require help from the manufacturer.

    Apologies,
    Gavin
    FLIR Community Support

    #11572

    Profile photo of mauricio
    mauricio

    Participant

    Hi,

    Some news for this?

    #11576

    Profile photo of Gavin
    Gavin

    Keymaster

    Hi Mauricio,

    We are still unable to add S61 support due to issues with the manufacturer.

    Apologies,
    Gavin
    FLIR Community Support

    #11768

    Profile photo of Ahmed
    Ahmed

    Participant

    Hi Gavin,

    I have the same problem. Any update to this issue?

    #11963

    Profile photo of Shankar
    Shankar

    Participant

    Any update on the CAT S61 SDK support.

    #11964

    Profile photo of Shankar
    Shankar

    Participant

    We have bought S61 and not able to download the SDK for it. Can you please help as to from where we can git its SDK.

    #11974

    Profile photo of Xavi
    Xavi

    Participant

    Hi Gavin,

    Does the Mobile sdk now supports the Cat S61?
    Is there any sample code?

    There’s MyFLIR for Cat S61 in the store…

    Thanks.

    #12097

    Profile photo of Luis
    Luis

    Participant

    Where is the S61 documentation?

    I want to use my s61 to measure the temperature of people,
    I can do that?

    Thanks!

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.